Answered
The current .NET SDK does not support targeting .NET Standard 2.0. Either target .NET Standard 1.6 or lower

Build Error: The current .NET SDK does not support targeting .NET Standard 2.0. Either target .NET Standard 1.6 or lower, or use a version of the .NET SDK that supports .NET Standard 2.0.

  
Posted 12 months ago
Votes Newest

Answers


either:

  • (no visual studio) manually install the latest .NET Core sdk
  • (visual studio) run the visual studio installer, update if necessary, click on modify, install ".NET Core cross-platform development"

  
Posted 12 months ago
Edited 12 months ago